What’s Vulnerable › Vulnerabilities
CVE-2021-43588
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-01-24 · updated 2026-06-17
- Weakness: CWE-20
Description
Dell EMC Data Protection Central version 19.5 contains an Improper Input Validation Vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability, leading to denial of service.
Affected products
- Dell Data Protection Central: before 19.6 — fixed in 19.6
How to fix
Upgrade to a fixed version: Dell Data Protection Central 19.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-43588 or the next vulnerability affects your stack