What’s Vulnerable › Vulnerabilities

CVE-2021-43941

Description

Affected versions of Atlassian Jira Server and Data Center allow remote attackers to modify several resources (including CsvFieldMappingsPage.jspa and ImporterValueMappingsPage.jspa) via a Cross-Site Request Forgery (CSRF) vulnerability in the jira-importers-plugin. The affected versions are before version 8.13.15, and from version 8.14.0 before 8.20.3.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Jira 8.13.5, 8.20.3; Atlassian Jira 8.13.5, 8.20.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-43941 or the next vulnerability affects your stack