What’s Vulnerable › Vulnerabilities
CVE-2021-44056: Improper authentication in Video Station
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-05 · updated 2026-06-17
- Weakness: CWE-287
Description
An improper authentication vulnerability has been reported to affect QNAP device running Video Station. If exploited, this vulnerability allows attackers to compromise the security of the system. We have already fixed this vulnerability in the following versions of Video Station: Video Station 5.5.9 and later Video Station 5.3.13 and later Video Station 5.1.8 and later
Affected products
- QNAP Systems Inc. Video Station: before 5.1.8; from 5.2.0 before 5.3.13; from 5.4.0 before 5.5.9 — fixed in 5.1.8, 5.3.13, 5.5.9
How to fix
Upgrade to a fixed version: QNAP Systems Inc. Video Station 5.1.8, 5.3.13, 5.5.9. Check the vendor advisory for mitigations.
References
- https://www.qnap.com/en/security-advisory/qsa-22-14
- https://www.qnap.com/en/security-advisory/qsa-22-14
Get alerted when CVE-2021-44056 or the next vulnerability affects your stack