What’s Vulnerable › Vulnerabilities

CVE-2021-44170

Description

A stack-based buffer overflow vulnerability [CWE-121] in the command line interpreter of FortiOS before 7.0.4 and FortiProxy before 2.0.8 may allow an authenticated attacker to execute unauthorized code or commands via specially crafted command line arguments.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 6.2.11, 6.4.9; Fortinet FortiProxy 2.0.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-44170 or the next vulnerability affects your stack