What’s Vulnerable › Vulnerabilities

CVE-2021-44188: Adobe After Effects 3GP File Parsing Out-Of-Bounds Read Remote Code Execution Vulnerability

Description

Adobe After Effects versions 22.0 (and earlier) and 18.4.2 (and earlier) are affected by an out-of-bounds read vulnerability which could result in a read past the end of an allocated memory structure. An attacker could leverage this vulnerability to execute code in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe After Effects 22.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-44188 or the next vulnerability affects your stack