What’s Vulnerable › Vulnerabilities
CVE-2021-44193: Adobe After Effects MOV File Parsing Out-Of-Bounds Read Information Disclosure Vulnerability
- Severity: low (CVSS 3.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-07 · updated 2026-06-17
- Weakness: CWE-125
Description
Adobe After Effects versions 22.0 (and earlier) and 18.4.2 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe After Effects: through 18.4.2; from 22.0 before 22.1.1 — fixed in 22.1.1
How to fix
Upgrade to a fixed version: Adobe After Effects 22.1.1. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/after_effects/apsb21-115.html
- https://helpx.adobe.com/security/products/after_effects/apsb21-115.html
Get alerted when CVE-2021-44193 or the next vulnerability affects your stack