What’s Vulnerable › Vulnerabilities

CVE-2021-44215

Description

Northern.tech CFEngine Enterprise 3.15.4 before 3.15.5 has Insecure Permissions that may allow unauthorized local users to have an unspecified impact.

Affected products

How to fix

Upgrade to a fixed version: Northern.Tech Cfengine 3.15.5, 3.18.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-44215 or the next vulnerability affects your stack