What’s Vulnerable › Vulnerabilities

CVE-2021-44216

Description

Northern.tech CFEngine Enterprise before 3.15.5 and 3.18.x before 3.18.1 has Insecure Permissions that may allow unauthorized local users to access the Apache and Mission Portal log files.

Affected products

How to fix

Upgrade to a fixed version: Northern.Tech Cfengine 3.15.5, 3.18.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-44216 or the next vulnerability affects your stack