What’s Vulnerable › Vulnerabilities
CVE-2021-44227
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-02 · updated 2026-06-17
- Weakness: CWE-352
Description
In GNU Mailman before 2.1.38, a list member or moderator can get a CSRF token and craft an admin request (using that token) to set a new admin password or make other changes.
Affected products
- Debian Linux: 9.0
- GNU Mailman: before 2.1.38 — fixed in 2.1.38
How to fix
Upgrade to a fixed version: GNU Mailman 2.1.38. Check the vendor advisory for mitigations.
References
- https://bugs.launchpad.net/mailman/+bug/1952384
- https://lists.debian.org/debian-lts-announce/2022/06/msg00011.html
- https://bugs.launchpad.net/mailman/+bug/1952384
- https://lists.debian.org/debian-lts-announce/2022/06/msg00011.html
Get alerted when CVE-2021-44227 or the next vulnerability affects your stack