What’s Vulnerable › Vulnerabilities
CVE-2021-44743: Adobe Bridge JPEG2000 Parsing Out-Of-Bounds Write Remote Code Execution Vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-01-14 · updated 2026-06-17
- Weakness: CWE-787
Description
Adobe Bridge version 11.1.2 (and earlier) and version 12.0 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Bridge: before 11.1.3; 12.0 — fixed in 11.1.3
How to fix
Upgrade to a fixed version: Adobe Bridge 11.1.3. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/bridge/apsb22-03.html
- https://helpx.adobe.com/security/products/bridge/apsb22-03.html
Get alerted when CVE-2021-44743 or the next vulnerability affects your stack