What’s Vulnerable › Vulnerabilities
CVE-2021-44916
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-12-20 · updated 2026-06-17
- Weakness: CWE-79
Description
Opmantek Open-AudIT Community 4.2.0 (Fixed in 4.3.0) is affected by a Cross Site Scripting (XSS) vulnerability. If a bad value is passed to the routine via a URL, malicious JavaScript code can be executed in the victim's browser.
Affected products
- Opmantek Open-Audit: through 4.2.0
References
- http://packetstormsecurity.com/files/165502/Open-AudIT-Community-4.2.0-Cross-Site-Scripting.html
- https://community.opmantek.com/display/OA/Errata+-+4.2.0+and+earlier+Javascript+vulnerability
- https://community.opmantek.com/display/OA/Release+Notes+for+Open-AudIT+v4.3.0
- https://github.com/Opmantek/open-audit/commit/e37b64bbd0219f03cb71cc1cd5bb010166a2b846
- http://packetstormsecurity.com/files/165502/Open-AudIT-Community-4.2.0-Cross-Site-Scripting.html
- https://community.opmantek.com/display/OA/Errata+-+4.2.0+and+earlier+Javascript+vulnerability
- https://community.opmantek.com/display/OA/Release+Notes+for+Open-AudIT+v4.3.0
- https://github.com/Opmantek/open-audit/commit/e37b64bbd0219f03cb71cc1cd5bb010166a2b846
Get alerted when CVE-2021-44916 or the next vulnerability affects your stack