What’s Vulnerable › Vulnerabilities
CVE-2021-45089
- Severity: medium (CVSS 5.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-21 · updated 2026-06-17
Description
Stormshield Endpoint Security 2.x before 2.1.2 has Incorrect Access Control.
Affected products
- Stormshield Endpoint Security: from 2.0.0 before 2.1.2 — fixed in 2.1.2
How to fix
Upgrade to a fixed version: Stormshield Endpoint Security 2.1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-45089 or the next vulnerability affects your stack