What’s Vulnerable › Vulnerabilities
CVE-2021-45090
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-21 · updated 2026-06-17
Description
Stormshield Endpoint Security before 2.1.2 allows remote code execution.
Affected products
- Stormshield Endpoint Security: from 2.0.0 before 2.1.2 — fixed in 2.1.2
How to fix
Upgrade to a fixed version: Stormshield Endpoint Security 2.1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-45090 or the next vulnerability affects your stack