What’s Vulnerable › Vulnerabilities
CVE-2021-45379
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-30 · updated 2026-06-17
- Weakness: CWE-287
Description
Glewlwyd 2.0.0, fixed in 2.6.1 is affected by an incorrect access control vulnerability. One user can attempt to log in as another user without its password.
Affected products
- Glewlwyd Project Glewlwyd: from 2.0.0 before 2.6.1 — fixed in 2.6.1
How to fix
Upgrade to a fixed version: Glewlwyd Project Glewlwyd 2.6.1. Check the vendor advisory for mitigations.
References
- https://github.com/babelouest/glewlwyd/commit/125281f1c0d4b6a8b49f7e55a757205a2ef01fbe
- https://github.com/babelouest/glewlwyd/releases/tag/v2.6.1
- https://github.com/babelouest/glewlwyd/commit/125281f1c0d4b6a8b49f7e55a757205a2ef01fbe
- https://github.com/babelouest/glewlwyd/releases/tag/v2.6.1
Get alerted when CVE-2021-45379 or the next vulnerability affects your stack