What’s Vulnerable › Vulnerabilities
CVE-2021-45493
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-26 · updated 2026-06-17
- Weakness: CWE-200
Description
Certain NETGEAR devices are affected by disclosure of administrative credentials. This affects RAX35 before 1.0.4.102, RAX38 before 1.0.4.102, and RAX40 before 1.0.4.102.
Affected products
- NETGEAR Rax35 Firmware: before 1.0.4.102 — fixed in 1.0.4.102
- NETGEAR Rax38 Firmware: before 1.0.4.102 — fixed in 1.0.4.102
- NETGEAR Rax40 Firmware: before 1.0.4.102 — fixed in 1.0.4.102
How to fix
Upgrade to a fixed version: NETGEAR Rax35 Firmware 1.0.4.102; NETGEAR Rax38 Firmware 1.0.4.102; NETGEAR Rax40 Firmware 1.0.4.102. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000064453/Security-Advisory-for-Admin-Credential-Disclosure-on-Some-Routers-PSV-2019-0293
- https://kb.netgear.com/000064453/Security-Advisory-for-Admin-Credential-Disclosure-on-Some-Routers-PSV-2019-0293
Get alerted when CVE-2021-45493 or the next vulnerability affects your stack