What’s Vulnerable › Vulnerabilities
CVE-2021-45499
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-26 · updated 2026-06-17
Description
Certain NETGEAR devices are affected by authentication bypass. This affects R6900P before 1.3.3.140, R7000P before 1.3.3.140, R7900P before 1.4.2.84, R7960P before 1.4.2.84, R8000P before 1.4.2.84, RAX75 before 1.0.3.106, and RAX80 before 1.0.3.106.
Affected products
- NETGEAR R6900P Firmware: before 1.3.3.140 — fixed in 1.3.3.140
- NETGEAR R7000P: before 1.3.3.140 — fixed in 1.3.3.140
- NETGEAR R7900P Firmware: before 1.4.2.84 — fixed in 1.4.2.84
- NETGEAR R7960P Firmware: before 1.4.2.84 — fixed in 1.4.2.84
- NETGEAR R8000P Firmware: before 1.4.2.84 — fixed in 1.4.2.84
- NETGEAR Rax75 Firmware: before 1.0.3.106 — fixed in 1.0.3.106
- NETGEAR Rax80 Firmware: before 1.0.3.106 — fixed in 1.0.3.106
How to fix
Upgrade to a fixed version: NETGEAR R6900P Firmware 1.3.3.140; NETGEAR R7000P 1.3.3.140; NETGEAR R7900P Firmware 1.4.2.84; NETGEAR R7960P Firmware 1.4.2.84; NETGEAR R8000P Firmware 1.4.2.84; NETGEAR Rax75 Firmware 1.0.3.106; NETGEAR Rax80 Firmware 1.0.3.106. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000064445/Security-Advisory-for-Authentication-Bypass-on-Some-Routers-PSV-2019-0027
- https://kb.netgear.com/000064445/Security-Advisory-for-Authentication-Bypass-on-Some-Routers-PSV-2019-0027
Get alerted when CVE-2021-45499 or the next vulnerability affects your stack