What’s Vulnerable › Vulnerabilities

CVE-2021-45512

Description

Certain NETGEAR devices are affected by weak cryptography. This affects D7000v2 before 1.0.0.62, D8500 before 1.0.3.50, EX3700 before 1.0.0.84, EX3800 before 1.0.0.84, EX6120 before 1.0.0.54, EX6130 before 1.0.0.36, EX7000 before 1.0.1.90, R6250 before 1.0.4.42, R6400v2 before 1.0.4.98, R6700v3 before 1.0.4.98, R6900P before 1.3.2.124, R7000 before 1.0.11.106, R7000P before 1.3.2.124, R7100LG before 1.0.0.56, R7900 before 1.0.4.26, R8000 before 1.0.4.58, R8300 before 1.0.2.134, R8500 before 1.0.2.134, RS400 before 1.5.0.48, WNR3500Lv2 before 1.2.0.62, and XR300 before 1.0.3.50.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D7000 Firmware 1.0.0.62; NETGEAR D8500 Firmware 1.0.3.50; NETGEAR EX3700 1.0.0.84; NETGEAR Ex3800 Firmware 1.0.0.84; NETGEAR EX6120 1.0.0.54; NETGEAR Ex6130 Firmware 1.0.0.36; NETGEAR Ex7000 Firmware 1.0.1.90; NETGEAR R6250 Firmware 1.0.4.42; NETGEAR R6400 Firmware 1.0.4.98; NETGEAR R6700 1.0.4.98; NETGEAR R6900P Firmware 1.3.2.124; NETGEAR R7000 1.0.11.106. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-45512 or the next vulnerability affects your stack