What’s Vulnerable › Vulnerabilities
CVE-2021-45514
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-26 · updated 2026-06-17
- Weakness: CWE-77
Description
NETGEAR XR1000 devices before 1.0.0.58 are affected by command injection by an unauthenticated attacker.
Affected products
- NETGEAR Xr1000 Firmware: before 1.0.0.58 — fixed in 1.0.0.58
How to fix
Upgrade to a fixed version: NETGEAR Xr1000 Firmware 1.0.0.58. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000064154/Security-Advisory-for-Command-Injection-on-XR1000-PSV-2021-0018
- https://kb.netgear.com/000064154/Security-Advisory-for-Command-Injection-on-XR1000-PSV-2021-0018
Get alerted when CVE-2021-45514 or the next vulnerability affects your stack