What’s Vulnerable › Vulnerabilities
CVE-2021-45515
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-26 · updated 2026-06-17
Description
Certain NETGEAR devices are affected by denial of service. This affects EX7500 before 1.0.0.72, RBS40V before 2.6.1.4, RBW30 before 2.6.1.4, RBRE960 before 6.0.3.68, RBSE960 before 6.0.3.68, RBR750 before 3.2.17.12, RBR850 before 3.2.17.12, RBS750 before 3.2.17.12, RBS850 before 3.2.17.12, RBK752 before 3.2.17.12, and RBK852 before 3.2.17.12.
Affected products
- NETGEAR Ex7500 Firmware: before 1.0.0.72 — fixed in 1.0.0.72
- NETGEAR Rbk752 Firmware: before 3.2.17.12 — fixed in 3.2.17.12
- NETGEAR Rbk852 Firmware: before 3.2.17.12 — fixed in 3.2.17.12
- NETGEAR Rbke963 Firmware: before 6.0.3.68 — fixed in 6.0.3.68
- NETGEAR Rbr750 Firmware: before 3.2.17.12 — fixed in 3.2.17.12
- NETGEAR Rbr850 Firmware: before 3.2.17.12 — fixed in 3.2.17.12
- NETGEAR Rbre960 Firmware: before 6.0.3.68 — fixed in 6.0.3.68
- NETGEAR Rbs40V Firmware: before 2.6.1.4 — fixed in 2.6.1.4
- Netgear Orbi Satellite RBS750: before 3.2.17.12 — fixed in 3.2.17.12
- NETGEAR Rbs850 Firmware: before 3.2.17.12 — fixed in 3.2.17.12
- NETGEAR Rbse960 Firmware: before 6.0.3.68 — fixed in 6.0.3.68
- NETGEAR Rbw30 Firmware: before 2.6.1.4 — fixed in 2.6.1.4
How to fix
Upgrade to a fixed version: NETGEAR Ex7500 Firmware 1.0.0.72; NETGEAR Rbk752 Firmware 3.2.17.12; NETGEAR Rbk852 Firmware 3.2.17.12; NETGEAR Rbke963 Firmware 6.0.3.68; NETGEAR Rbr750 Firmware 3.2.17.12; NETGEAR Rbr850 Firmware 3.2.17.12; NETGEAR Rbre960 Firmware 6.0.3.68; NETGEAR Rbs40V Firmware 2.6.1.4; Netgear Orbi Satellite RBS750 3.2.17.12; NETGEAR Rbs850 Firmware 3.2.17.12; NETGEAR Rbse960 Firmware 6.0.3.68; NETGEAR Rbw30 Firmware 2.6.1.4. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000064484/Security-Advisory-for-Denial-of-Service-on-Some-Extenders-and-WiFi-Systems-PSV-2020-0286
- https://kb.netgear.com/000064484/Security-Advisory-for-Denial-of-Service-on-Some-Extenders-and-WiFi-Systems-PSV-2020-0286
Get alerted when CVE-2021-45515 or the next vulnerability affects your stack