What’s Vulnerable › Vulnerabilities

CVE-2021-45516

Description

Certain NETGEAR devices are affected by denial of service. This affects R6400 before 1.0.1.70, R7000 before 1.0.11.126, R6900P before 1.3.3.140, R7000P before 1.3.3.140, R8000 before 1.0.4.74, RBK852 before 3.2.10.11, RBR850 before 3.2.10.11, and RBS850 before 3.2.10.11.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR R6400 Firmware 1.0.1.70; NETGEAR R6900P Firmware 1.3.3.140; NETGEAR R7000 1.0.11.126; NETGEAR R7000P 1.3.3.140; NETGEAR R8000 Firmware 1.0.4.74; NETGEAR Rbk852 Firmware 3.2.10.11; NETGEAR Rbr850 Firmware 3.2.10.11; NETGEAR Rbs850 Firmware 3.2.10.11. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-45516 or the next vulnerability affects your stack