What’s Vulnerable › Vulnerabilities

CVE-2021-45525

Description

Certain NETGEAR devices are affected by a buffer overflow by an authenticated user. This affects EX7000 before 1.0.1.80, R6400 before 1.0.1.50, R6400v2 before 1.0.4.118, R6700 before 1.0.2.8, R6700v3 before 1.0.4.118, R6900 before 1.0.2.8, R6900P before 1.3.2.124, R7000 before 1.0.9.88, R7000P before 1.3.2.124, R7900 before 1.0.3.18, R7900P before 1.4.1.50, R8000 before 1.0.4.46, R8000P before 1.4.1.50, RAX80 before 1.0.1.56, and WNR3500Lv2 before 1.2.0.62.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Ex7000 Firmware 1.0.1.80; NETGEAR R6400 Firmware 1.0.1.50; NETGEAR R6400V2 Firmware 1.0.4.118; NETGEAR R6700 1.0.2.8; NETGEAR R6700V3 Firmware 1.0.4.118; NETGEAR R6900 Firmware 1.0.2.8; NETGEAR R6900P Firmware 1.3.2.124; NETGEAR R7000 1.0.9.88; NETGEAR R7000P 1.3.2.124; NETGEAR R7900 Firmware 1.0.3.18; NETGEAR R7900P Firmware 1.4.1.50; NETGEAR R8000 Firmware 1.0.4.46. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-45525 or the next vulnerability affects your stack