What’s Vulnerable › Vulnerabilities

CVE-2021-45530

Description

Certain NETGEAR devices are affected by a buffer overflow by an authenticated user. This affects R7000 before 1.0.11.126, R7960P before 1.4.2.84, R8000 before 1.0.4.74, RAX200 before 1.0.4.120, R8000P before 1.4.2.84, RAX20 before 1.0.2.82, RAX45 before 1.0.2.82, RAX80 before 1.0.4.120, R7900P before 1.4.2.84, RAX15 before 1.0.2.82, RAX50 before 1.0.2.82, and RAX75 before 1.0.4.120.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR R7000 1.0.11.126; NETGEAR R7000P 1.4.2.84; NETGEAR R7960P Firmware 1.4.2.84; NETGEAR R8000 Firmware 1.0.4.74; NETGEAR R8000P Firmware 1.4.2.84; NETGEAR Rax15 Firmware 1.0.2.82; NETGEAR Rax200 Firmware 1.0.4.120; NETGEAR Rax20 Firmware 1.0.2.82; NETGEAR Rax45 Firmware 1.0.2.82; NETGEAR Rax50 Firmware 1.0.2.82; NETGEAR Rax75 Firmware 1.0.4.120; NETGEAR Rax80 Firmware 1.0.4.120. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-45530 or the next vulnerability affects your stack