What’s Vulnerable › Vulnerabilities
CVE-2021-45531
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-26 · updated 2026-06-17
- Weakness: CWE-77
Description
NETGEAR D6220 devices before 1.0.0.76 are affected by command injection by an authenticated user.
Affected products
- NETGEAR D6220 Firmware: before 1.0.0.76 — fixed in 1.0.0.76
How to fix
Upgrade to a fixed version: NETGEAR D6220 Firmware 1.0.0.76. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000064535/Security-Advisory-for-Post-Authentication-Command-Injection-on-D6220-PSV-2021-0200
- https://kb.netgear.com/000064535/Security-Advisory-for-Post-Authentication-Command-Injection-on-D6220-PSV-2021-0200
Get alerted when CVE-2021-45531 or the next vulnerability affects your stack