What’s Vulnerable › Vulnerabilities
CVE-2021-45533
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-26 · updated 2026-06-17
- Weakness: CWE-77
Description
Certain NETGEAR devices are affected by command injection by an authenticated user. This affects EX6120 before 1.0.0.66, EX6130 before 1.0.0.46, EX7000 before 1.0.1.106, EX7500 before 1.0.1.76, EX3700 before 1.0.0.94, EX3800 before 1.0.0.94, RBR850 before 4.6.3.9, RBS850 before 4.6.3.9, and RBK852 before 4.6.3.9.
Affected products
- NETGEAR EX3700: before 1.0.0.94 — fixed in 1.0.0.94
- NETGEAR Ex3800 Firmware: before 1.0.0.94 — fixed in 1.0.0.94
- NETGEAR EX6120: before 1.0.0.66 — fixed in 1.0.0.66
- NETGEAR Ex6130 Firmware: before 1.0.0.46 — fixed in 1.0.0.46
- NETGEAR Ex7000 Firmware: before 1.0.1.106 — fixed in 1.0.1.106
- NETGEAR Ex7500 Firmware: before 1.0.1.76 — fixed in 1.0.1.76
- NETGEAR Rbk852 Firmware: before 4.6.3.9 — fixed in 4.6.3.9
- NETGEAR Rbr850 Firmware: before 4.6.3.9 — fixed in 4.6.3.9
- NETGEAR Rbs850 Firmware: before 4.6.3.9 — fixed in 4.6.3.9
How to fix
Upgrade to a fixed version: NETGEAR EX3700 1.0.0.94; NETGEAR Ex3800 Firmware 1.0.0.94; NETGEAR EX6120 1.0.0.66; NETGEAR Ex6130 Firmware 1.0.0.46; NETGEAR Ex7000 Firmware 1.0.1.106; NETGEAR Ex7500 Firmware 1.0.1.76; NETGEAR Rbk852 Firmware 4.6.3.9; NETGEAR Rbr850 Firmware 4.6.3.9; NETGEAR Rbs850 Firmware 4.6.3.9. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000064458/Security-Advisory-for-Post-Authentication-Command-Injection-on-Some-Extenders-and-WiFi-Systems-PSV-2020-0062
- https://kb.netgear.com/000064458/Security-Advisory-for-Post-Authentication-Command-Injection-on-Some-Extenders-and-WiFi-Systems-PSV-2020-0062
Get alerted when CVE-2021-45533 or the next vulnerability affects your stack