What’s Vulnerable › Vulnerabilities

CVE-2021-45549

Description

Certain NETGEAR devices are affected by command injection by an authenticated user. This affects LAX20 before 1.1.6.28, MK62 before 1.1.6.122, MR60 before 1.1.6.122, MS60 before 1.1.6.122, R6400v2 before 1.0.4.118, R6700v3 before 1.0.4.118, R6900P before 1.3.3.140, R7000 before 1.0.11.116, R7000P before 1.3.3.140, R7850 before 1.0.5.68, R7900 before 1.0.4.38, R7900P before 1.4.2.84, R7960P before 1.4.2.84, R8000 before 1.0.4.68, R8000P before 1.4.2.84, RAX15 before 1.0.3.96, RAX20 before 1.0.3.96, RAX200 before 1.0.4.120, RAX35v2 before 1.0.3.96, RAX40v2 before 1.0.3.96, RAX43 before 1.0.3.96, RAX45 before 1.0.3.96, RAX50 before 1.0.3.96, RAX75 before 1.0.4.120, RAX80 before 1.0.4.120, RS400 before 1.5.1.80, and XR1000 before 1.0.0.58.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Lax20 Firmware 1.1.6.28; NETGEAR Mk62 Firmware 1.1.6.122; NETGEAR Mr60 Firmware 1.1.6.122; NETGEAR Ms60 Firmware 1.1.6.122; NETGEAR R6400 Firmware 1.0.4.118; NETGEAR R6700 1.0.4.118; NETGEAR R6900P Firmware 1.3.3.140; NETGEAR R7000 1.0.11.116; NETGEAR R7000P 1.3.3.140; NETGEAR R7850 Firmware 1.0.5.68; NETGEAR R7900 Firmware 1.0.4.38; NETGEAR R7900P Firmware 1.4.2.84. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-45549 or the next vulnerability affects your stack