What’s Vulnerable › Vulnerabilities
CVE-2021-45553
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-26 · updated 2026-06-17
- Weakness: CWE-77
Description
Certain NETGEAR devices are affected by command injection by an authenticated user. This affects R7000 before 1.0.11.126, R6900P before 1.3.2.126, and R7000P before 1.3.2.126.
Affected products
- NETGEAR R6900P Firmware: before 1.3.2.126 — fixed in 1.3.2.126
- NETGEAR R7000: before 1.0.11.126 — fixed in 1.0.11.126
- NETGEAR R7000P: before 1.3.2.126 — fixed in 1.3.2.126
How to fix
Upgrade to a fixed version: NETGEAR R6900P Firmware 1.3.2.126; NETGEAR R7000 1.0.11.126; NETGEAR R7000P 1.3.2.126. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000064074/Security-Advisory-for-Post-Authentication-Command-Injection-on-Some-Routers-PSV-2019-0225
- https://kb.netgear.com/000064074/Security-Advisory-for-Post-Authentication-Command-Injection-on-Some-Routers-PSV-2019-0225
Get alerted when CVE-2021-45553 or the next vulnerability affects your stack