What’s Vulnerable › Vulnerabilities

CVE-2021-45556

Description

Certain NETGEAR devices are affected by command injection by an authenticated user. This affects GS108Tv2 before 5.4.2.36, GS110TPP before 7.0.7.2, GS110TPv2 before 5.4.2.36., GS110TPv3 before 7.0.7.2, GS308T before 1.0.3.2, GS310TP before 1.0.3.2, GS724TPP before 2.0.6.3, GS724TPv2 before 2.0.6.3, GS728TPPv2 before 6.0.8.2, GS728TPv2 before 6.0.8.2, GS752TPP before 6.0.8.2, GS752TPv2 before 6.0.8.2, MS510TXM before 1.0.4.2, and MS510TXUP before 1.0.4.2.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Gs108Tv2 Firmware 5.4.2.36; NETGEAR Gs110Tpp Firmware 7.0.7.2; NETGEAR Gs110Tpv2 Firmware 5.4.2.36; NETGEAR Gs110Tpv3 Firmware 7.0.7.2; NETGEAR Gs308T Firmware 1.0.3.2; NETGEAR Gs310Tp Firmware 1.0.3.2; NETGEAR Gs724Tpp Firmware 2.0.6.3; NETGEAR Gs724Tpv2 Firmware 2.0.6.3; NETGEAR Gs728Tppv2 Firmware 6.0.8.2; NETGEAR Gs728Tpv2 Firmware 6.0.8.2; NETGEAR Gs752Tpp Firmware 6.0.8.2; NETGEAR Gs752Tpv2 Firmware 6.0.8.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-45556 or the next vulnerability affects your stack