What’s Vulnerable › Vulnerabilities

CVE-2021-45557

Description

Certain NETGEAR devices are affected by command injection by an authenticated user. This affects GC108P before 1.0.8.2, GC108PP before 1.0.8.2, GS108Tv3 before 7.0.7.2, GS110TPv3 before 7.0.7.2, GS110TPP before 7.0.7.2, GS110TUP before 1.0.5.3, GS710TUP before 1.0.5.3, GS308T before 1.0.3.2, GS310TP before 1.0.3.2, GS710TUP before 1.0.5.3, GS716TP before 1.0.4.2, GS716TPP before 1.0.4.2, GS724TPP before 2.0.6.3, GS724TPv2 before 2.0.6.3, GS724TPP before 2.0.6.3, GS728TPPv2 before 6.0.8.2, GS728TPv2 before 6.0.8.2, GS752TPv2 before 6.0.8.2, GS752TPP before 6.0.8.2, GS750E before 1.0.1.10, MS510TXM before 1.0.4.2, and MS510TXUP before 1.0.4.2.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Gc108P Firmware 1.0.8.2; NETGEAR Gc108Pp Firmware 1.0.8.2; NETGEAR Gs108Tv3 Firmware 7.0.7.2; NETGEAR Gs110Tpp Firmware 7.0.7.2; NETGEAR Gs110Tpv3 Firmware 7.0.7.2; NETGEAR Gs110Tup Firmware 1.0.5.3; NETGEAR Gs308T Firmware 1.0.3.2; NETGEAR Gs310Tp Firmware 1.0.3.2; NETGEAR Gs710Tup Firmware 1.0.5.3; NETGEAR Gs716Tp Firmware 1.0.4.2; NETGEAR Gs716Tpp Firmware 1.0.4.2; NETGEAR Gs724Tpp Firmware 2.0.6.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-45557 or the next vulnerability affects your stack