What’s Vulnerable › Vulnerabilities
CVE-2021-45596
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-26 · updated 2026-06-17
- Weakness: CWE-77
Description
Certain NETGEAR devices are affected by command injection by an authenticated user. This affects CBR750 before 4.6.3.6, RBK752 before 3.2.17.12, RBR750 before 3.2.17.12, RBS750 before 3.2.17.12, RBK852 before 3.2.17.12, RBR850 before 3.2.17.12, and RBS850 before 3.2.17.12.
Affected products
- NETGEAR Cbr750 Firmware: before 4.6.3.6 — fixed in 4.6.3.6
- NETGEAR Rbk752 Firmware: before 3.2.17.12 — fixed in 3.2.17.12
- NETGEAR Rbk852 Firmware: before 3.2.17.12 — fixed in 3.2.17.12
- NETGEAR Rbr750 Firmware: before 3.2.17.12 — fixed in 3.2.17.12
- NETGEAR Rbr850 Firmware: before 3.2.17.12 — fixed in 3.2.17.12
- Netgear Orbi Satellite RBS750: before 3.2.17.12 — fixed in 3.2.17.12
- NETGEAR Rbs850 Firmware: before 3.2.17.12 — fixed in 3.2.17.12
How to fix
Upgrade to a fixed version: NETGEAR Cbr750 Firmware 4.6.3.6; NETGEAR Rbk752 Firmware 3.2.17.12; NETGEAR Rbk852 Firmware 3.2.17.12; NETGEAR Rbr750 Firmware 3.2.17.12; NETGEAR Rbr850 Firmware 3.2.17.12; Netgear Orbi Satellite RBS750 3.2.17.12; NETGEAR Rbs850 Firmware 3.2.17.12. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000064140/Security-Advisory-for-Post-Authentication-Command-Injection-on-Some-WiFi-Systems-PSV-2020-0516
- https://kb.netgear.com/000064140/Security-Advisory-for-Post-Authentication-Command-Injection-on-Some-WiFi-Systems-PSV-2020-0516
Get alerted when CVE-2021-45596 or the next vulnerability affects your stack