What’s Vulnerable › Vulnerabilities

CVE-2021-45606

Description

Certain NETGEAR devices are affected by a stack-based buffer overflow by an authenticated user. This affects R6400 before 1.0.1.70, R7000 before 1.0.11.126, R7900 before 1.0.4.46, R7900P before 1.4.2.84, R7960P before 1.4.2.84, R8000 before 1.0.4.74, R8000P before 1.4.2.84, RAX200 before 1.0.4.120, RS400 before 1.5.1.80, R6400v2 before 1.0.4.118, R7000P before 1.3.3.140, RAX80 before 1.0.4.120, R6700v3 before 1.0.4.118, R6900P before 1.3.3.140, and RAX75 before 1.0.4.120.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR R6400 Firmware 1.0.1.70; NETGEAR R6400V2 Firmware 1.0.4.118; NETGEAR R6700V3 Firmware 1.0.4.118; NETGEAR R6900P Firmware 1.3.3.140; NETGEAR R7000 1.0.11.126; NETGEAR R7000P 1.3.3.140; NETGEAR R7900 Firmware 1.0.4.46; NETGEAR R7900P Firmware 1.4.2.84; NETGEAR R7960P Firmware 1.4.2.84; NETGEAR R8000 Firmware 1.0.4.74; NETGEAR R8000P Firmware 1.4.2.84; NETGEAR Rax200 Firmware 1.0.4.120. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-45606 or the next vulnerability affects your stack