What’s Vulnerable › Vulnerabilities

CVE-2021-45612

Description

Certain NETGEAR devices are affected by command injection by an unauthenticated attacker. This affects CBR40 before 2.5.0.24, CBR750 before 4.6.3.6, EAX20 before 1.0.0.58, EAX80 before 1.0.1.68, EX7500 before 1.0.0.74, LAX20 before 1.1.6.28, MK62 before 1.0.6.116, MR60 before 1.0.6.116, MS60 before 1.0.6.116, R6400v2 before 1.0.4.118, R6700v3 before 1.0.4.118, R6900P before 1.3.3.140, R7000 before 1.0.11.126, R7000P before 1.3.3.140, R7850 before 1.0.5.74, R7900 before 1.0.4.46, R7900P before 1.4.2.84, R7960P before 1.4.2.84, R8000 before 1.0.4.74, R8000P before 1.4.2.84, RAX15 before 1.0.3.96, RAX20 before 1.0.3.96, RAX200 before 1.0.4.120, RAX35v2 before 1.0.3.96, RAX40v2 before 1.0.3.96, RAX43 before 1.0.3.96, RAX45 before 1.0.3.96, RAX50 before 1.0.3.96, RAX75 before 1.0.4.120, RAX80 before 1.0.4.120, RBK752 before 3.2.17.12, RBK852 before 3.2.17.12, RBR750 before 3.2.17.12, RBR850 before 3.2.17.12, RBS750 before 3.2.17.12, RBS850 before 3.2.17.12, RS400 before 1.5.1.80, XR1000 before 1.0.0.58, and XR300 before 1.0.3.68.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Cbr40 Firmware 2.5.0.24; NETGEAR Cbr750 Firmware 4.6.3.6; NETGEAR Eax20 Firmware 1.0.0.58; NETGEAR Eax80 Firmware 1.0.1.68; NETGEAR Ex7500 Firmware 1.0.0.74; NETGEAR Lax20 Firmware 1.1.6.28; NETGEAR Mk62 Firmware 1.0.6.116; NETGEAR Mr60 Firmware 1.0.6.116; NETGEAR Ms60 Firmware 1.0.6.116; NETGEAR R6400V2 Firmware 1.0.4.118; NETGEAR R6700V3 Firmware 1.0.4.118; NETGEAR R6900P Firmware 1.3.3.140. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-45612 or the next vulnerability affects your stack