What’s Vulnerable › Vulnerabilities

CVE-2021-45613

Description

Certain NETGEAR devices are affected by command injection by an unauthenticated attacker. This affects CBR40 before 2.5.0.24, CBR750 before 4.6.3.6, D7000v2 before 1.0.0.74, LAX20 before 1.1.6.28, MK62 before 1.0.6.116, MR60 before 1.0.6.116, MS60 before 1.0.6.116, MR80 before 1.1.2.20, MS80 before 1.1.2.20, RAX15 before 1.0.3.96, RAX20 before 1.0.3.96, RAX200 before 1.0.4.120, RAX45 before 1.0.3.96, RAX50 before 1.0.3.96, RAX43 before 1.0.3.96, RAX40v2 before 1.0.3.96, RAX35v2 before 1.0.3.96, RAX75 before 1.0.4.120, RAX80 before 1.0.4.120, RBK752 before 3.2.17.12, RBR750 before 3.2.17.12, RBS750 before 3.2.17.12, RBK852 before 3.2.17.12, RBR850 before 3.2.17.12, RBS850 before 3.2.17.12, and XR1000 before 1.0.0.58.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Cbr40 Firmware 2.5.0.24; NETGEAR Cbr750 Firmware 4.6.3.6; NETGEAR D7000V2 Firmware 1.0.0.74; NETGEAR Lax20 Firmware 1.1.6.28; NETGEAR Mk62 Firmware 1.0.6.116; NETGEAR Mr60 Firmware 1.0.6.116; NETGEAR Mr80 Firmware 1.1.2.20; NETGEAR Ms60 Firmware 1.0.6.116; NETGEAR Ms80 Firmware 1.1.2.20; NETGEAR Rax15 Firmware 1.0.3.96; NETGEAR Rax200 Firmware 1.0.4.120; NETGEAR Rax20 Firmware 1.0.3.96. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-45613 or the next vulnerability affects your stack