What’s Vulnerable › Vulnerabilities

CVE-2021-45617

Description

Certain NETGEAR devices are affected by command injection by an unauthenticated attacker. This affects CBR40 before 2.5.0.24, EAX20 before 1.0.0.48, EAX80 before 1.0.1.64, EX7500 before 1.0.0.72, R6400 before 1.0.1.68, R6900P before 1.3.2.132, R7000 before 1.0.11.116, R7000P before 1.3.2.132, R7900 before 1.0.4.38, R7960P before 1.4.1.66, R8000 before 1.0.4.66, RAX200 before 1.0.3.106, RS400 before 1.5.1.80, XR300 before 1.0.3.68, MK62 before 1.0.6.110, MR60 before 1.0.6.110, R6400v2 before 1.0.4.106, R8000P before 1.4.1.66, RAX20 before 1.0.2.64, RAX45 before 1.0.2.82, RAX80 before 1.0.3.106, MS60 before 1.0.6.110, R6700v3 before 1.0.4.106, R7900P before 1.4.1.66, RAX15 before 1.0.2.64, RAX50 before 1.0.2.82, RAX75 before 1.0.3.106, RBR750 before 3.2.16.22, RBR850 before 3.2.16.22, RBS750 before 3.2.16.22, RBS850 before 3.2.16.22, RBK752 before 3.2.16.22, and RBK852 before 3.2.16.22.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Cbr40 Firmware 2.5.0.24; NETGEAR Eax20 Firmware 1.0.0.48; NETGEAR Eax80 Firmware 1.0.1.64; NETGEAR Ex7500 Firmware 1.0.0.72; NETGEAR Mk62 Firmware 1.0.6.110; NETGEAR Mr60 Firmware 1.0.6.110; NETGEAR Ms60 Firmware 1.0.6.110; NETGEAR R6400 Firmware 1.0.1.68; NETGEAR R6400V2 Firmware 1.0.4.106; NETGEAR R6700V3 Firmware 1.0.4.106; NETGEAR R6900P Firmware 1.3.2.132; NETGEAR R7000 1.0.11.116. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-45617 or the next vulnerability affects your stack