What’s Vulnerable › Vulnerabilities

CVE-2021-45639

Description

Certain NETGEAR devices are affected by reflected XSS. This affects CBR40 before 2.5.0.10, EAX20 before 1.0.0.32, EAX80 before 1.0.1.62, EX6120 before 1.0.0.64, EX6130 before 1.0.0.44, EX7000 before 1.0.1.104, EX7500 before 1.0.0.72, R7000 before 1.0.11.110, R7900 before 1.0.4.30, R7960P before 1.4.1.66, R8000 before 1.0.4.62, RAX200 before 1.0.2.102, XR300 before 1.0.3.50, EX3700 before 1.0.0.90, MR60 before 1.0.5.102, R7000P before 1.3.2.126, R8000P before 1.4.1.66, RAX20 before 1.0.1.64, RAX50 before 1.0.2.28, RAX80 before 1.0.3.102, EX3800 before 1.0.0.90, MS60 before 1.0.5.102, R6900P before 1.3.2.126, R7900P before 1.4.1.66, RAX15 before 1.0.1.64, RAX45 before 1.0.2.28, RAX75 before 1.0.3.102, RBR750 before 3.2.16.6, RBR850 before 3.2.16.6, RBS750 before 3.2.16.6, RBS850 before 3.2.16.6, RBK752 before 3.2.16.6, and RBK852 before 3.2.16.6.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Cbr40 Firmware 2.5.0.10; NETGEAR Eax20 Firmware 1.0.0.32; NETGEAR Eax80 Firmware 1.0.1.62; NETGEAR EX3700 1.0.0.90; NETGEAR Ex3800 Firmware 1.0.0.90; NETGEAR EX6120 1.0.0.64; NETGEAR Ex6130 Firmware 1.0.0.44; NETGEAR Ex7000 Firmware 1.0.1.104; NETGEAR Ex7500 Firmware 1.0.0.72; NETGEAR Mr60 Firmware 1.0.5.102; NETGEAR Ms60 Firmware 1.0.5.102; NETGEAR R6900P Firmware 1.3.2.126. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-45639 or the next vulnerability affects your stack