What’s Vulnerable › Vulnerabilities

CVE-2021-45642

Description

Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects D7800 before 1.0.1.64, EX6250 before 1.0.0.134, EX7700 before 1.0.0.222, LBR20 before 2.6.3.50, RBS50Y before 2.7.3.22, R8900 before 1.0.5.26, R9000 before 1.0.5.26, XR450 before 2.3.2.66, XR500 before 2.3.2.66, XR700 before 1.0.1.36, EX7320 before 1.0.0.134, RAX120 before 1.2.2.24, EX7300v2 before 1.0.0.134, RAX120v2 before 1.2.2.24, EX6410 before 1.0.0.134, RBR10 before 2.7.3.22, RBR20 before 2.7.3.22, RBR40 before 2.7.3.22, RBR50 before 2.7.3.22, EX6420 before 1.0.0.134, RBS10 before 2.7.3.22, RBS20 before 2.7.3.22, RBS40 before 2.7.3.22, RBS50 before 2.7.3.22, EX6400v2 before 1.0.0.134, RBK12 before 2.7.3.22, RBK20 before 2.7.3.22, RBK40 before 2.7.3.22, and RBK50 before 2.7.3.22.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D7800 Firmware 1.0.1.64; NETGEAR Ex6250 Firmware 1.0.0.134; NETGEAR Ex6400V2 Firmware 1.0.0.134; NETGEAR Ex6410 Firmware 1.0.0.134; NETGEAR Ex6420 Firmware 1.0.0.134; NETGEAR Ex7300V2 Firmware 1.0.0.134; NETGEAR Ex7320 Firmware 1.0.0.134; NETGEAR Ex7700 Firmware 1.0.0.222; NETGEAR Lbr20 Firmware 2.6.3.50; NETGEAR R8900 Firmware 1.0.5.26; NETGEAR R9000 Firmware 1.0.5.26; NETGEAR Rax120 Firmware 1.2.2.24. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-45642 or the next vulnerability affects your stack