What’s Vulnerable › Vulnerabilities
CVE-2021-45643
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-26 · updated 2026-06-17
Description
Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects R6400v2 before 1.0.4.118, R6700v3 before 1.0.4.118, and XR1000 before 1.0.0.58.
Affected products
- NETGEAR R6400V2 Firmware: before 1.0.4.118 — fixed in 1.0.4.118
- NETGEAR R6700V3 Firmware: before 1.0.4.118 — fixed in 1.0.4.118
- NETGEAR Xr1000 Firmware: before 1.0.0.58 — fixed in 1.0.0.58
How to fix
Upgrade to a fixed version: NETGEAR R6400V2 Firmware 1.0.4.118; NETGEAR R6700V3 Firmware 1.0.4.118; NETGEAR Xr1000 Firmware 1.0.0.58. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000064159/Security-Advisory-for-Security-Misconfiguration-on-Some-Routers-PSV-2021-0035
- https://kb.netgear.com/000064159/Security-Advisory-for-Security-Misconfiguration-on-Some-Routers-PSV-2021-0035
Get alerted when CVE-2021-45643 or the next vulnerability affects your stack