What’s Vulnerable › Vulnerabilities

CVE-2021-45644

Description

Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects AC2100 before 1.2.0.88, AC2400 before 1.2.0.88, AC2600 before 1.2.0.88, R6220 before 1.1.0.110, R6230 before 1.1.0.110, R6260 before 1.1.0.84, R6330 before 1.1.0.84, R6350 before 1.1.0.84, R6700v2 before 1.2.0.88, R6800 before 1.2.0.88, R6850 before 1.1.0.84, R6900v2 before 1.2.0.88, R7200 before 1.2.0.88, R7350 before 1.2.0.88, R7400 before 1.2.0.88, and R7450 before 1.2.0.88.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Ac2100 Firmware 1.2.0.88; NETGEAR Ac2400 Firmware 1.2.0.88; NETGEAR Ac2600 Firmware 1.2.0.88; NETGEAR R6220 Firmware 1.1.0.110; NETGEAR R6230 Firmware 1.1.0.110; NETGEAR R6260 1.1.0.84; NETGEAR R6330 Firmware 1.1.0.84; NETGEAR R6350 Firmware 1.1.0.84; NETGEAR R6700V2 Firmware 1.2.0.88; NETGEAR R6800 Firmware 1.2.0.88; NETGEAR R6850 Firmware 1.1.0.84; NETGEAR R6900V2 Firmware 1.2.0.88. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-45644 or the next vulnerability affects your stack