What’s Vulnerable › Vulnerabilities

CVE-2021-45647

Description

Certain NETGEAR devices are affected by disclosure of sensitive information. This affects EAX80 before 1.0.1.62, EX7000 before 1.0.1.104, R6120 before 1.0.0.76, R6220 before 1.1.0.110, R6230 before 1.1.0.110, R6260 before 1.1.0.78, R6850 before 1.1.0.78, R6350 before 1.1.0.78, R6330 before 1.1.0.78, R6800 before 1.2.0.76, R6900v2 before 1.2.0.76, R6700v2 before 1.2.0.76, R7000 before 1.0.11.116, R6900P before 1.3.3.140, R7000P before 1.3.3.140, R7200 before 1.2.0.76, R7350 before 1.2.0.76, R7400 before 1.2.0.76, R7450 before 1.2.0.76, AC2100 before 1.2.0.76, AC2400 before 1.2.0.76, AC2600 before 1.2.0.76, R7900 before 1.0.4.38, R7960P before 1.4.1.66, R8000 before 1.0.4.68, R7900P before 1.4.1.66, R8000P before 1.4.1.66, RAX15 before 1.0.2.82, RAX20 before 1.0.2.82, RAX200 before 1.0.3.106, RAX45 before 1.0.2.72, RAX50 before 1.0.2.72, RAX75 before 1.0.3.106, and RAX80 before 1.0.3.106.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Ac2100 Firmware 1.2.0.76; NETGEAR Ac2400 Firmware 1.2.0.76; NETGEAR Ac2600 Firmware 1.2.0.76; NETGEAR Eax80 Firmware 1.0.1.62; NETGEAR Ex7000 Firmware 1.0.1.104; NETGEAR R6120 Firmware 1.0.0.76; NETGEAR R6230 Firmware 1.1.0.110; NETGEAR R6260 1.1.0.78; NETGEAR R6330 Firmware 1.1.0.78; NETGEAR R6350 Firmware 1.1.0.78; NETGEAR R6700V2 Firmware 1.2.0.76; NETGEAR R6800 Firmware 1.2.0.76. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-45647 or the next vulnerability affects your stack