What’s Vulnerable › Vulnerabilities

CVE-2021-45648

Description

Certain NETGEAR devices are affected by disclosure of sensitive information. This affects EX6100v2 before 1.0.1.106, EX6150v2 before 1.0.1.106, EX6250 before 1.0.0.146, EX6400 before 1.0.2.164, EX6400v2 before 1.0.0.146, EX6410 before 1.0.0.146, EX6420 before 1.0.0.146, EX7300 before 1.0.2.164, EX7300v2 before 1.0.0.146, EX7320 before 1.0.0.146, EX7700 before 1.0.0.222, LBR1020 before 2.6.5.16, LBR20 before 2.6.5.2, RBK352 before 4.3.4.7, RBK50 before 2.7.3.22, RBR350 before 4.3.4.7, RBR50 before 2.7.3.22, and RBS350 before 4.3.4.7.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Ex6100V2 Firmware 1.0.1.106; NETGEAR Ex6150V2 Firmware 1.0.1.106; NETGEAR Ex6250 Firmware 1.0.0.146; NETGEAR Ex6400 Firmware 1.0.2.164; NETGEAR Ex6400V2 Firmware 1.0.0.146; NETGEAR Ex6410 Firmware 1.0.0.146; NETGEAR Ex6420 Firmware 1.0.0.146; NETGEAR Ex7300 Firmware 1.0.2.164; NETGEAR Ex7300V2 Firmware 1.0.0.146; NETGEAR Ex7320 Firmware 1.0.0.146; NETGEAR Ex7700 Firmware 1.0.0.222; NETGEAR Lbr1020 Firmware 2.6.5.16. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-45648 or the next vulnerability affects your stack