What’s Vulnerable › Vulnerabilities

CVE-2021-45665

Description

Certain NETGEAR devices are affected by stored XSS. This affects EAX20 before 1.0.0.36, EAX80 before 1.0.1.62, EX3700 before 1.0.0.90, EX3800 before 1.0.0.90, EX6120 before 1.0.0.64, EX6130 before 1.0.0.44, EX7500 before 1.0.0.72, RBW30 before 2.6.1.4, RBK752 before 3.2.16.6, RBR750 before 3.2.16.6, RBS750 before 3.2.16.6, RBK852 before 3.2.16.6, RBR850 before 3.2.16.6, RBS850 before 3.2.16.6, and RBS40V before 2.6.1.4.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Eax20 Firmware 1.0.0.36; NETGEAR Eax80 Firmware 1.0.1.62; NETGEAR EX3700 1.0.0.90; NETGEAR Ex3800 Firmware 1.0.0.90; NETGEAR EX6120 1.0.0.64; NETGEAR Ex6130 Firmware 1.0.0.44; NETGEAR Ex7500 Firmware 1.0.0.72; NETGEAR Rbk752 Firmware 3.2.16.6; NETGEAR Rbk852 Firmware 3.2.16.6; NETGEAR Rbr750 Firmware 3.2.16.6; NETGEAR Rbr850 Firmware 3.2.16.6; NETGEAR Rbs40V Firmware 2.6.1.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-45665 or the next vulnerability affects your stack