What’s Vulnerable › Vulnerabilities

CVE-2021-45668

Description

Certain NETGEAR devices are affected by stored XSS. This affects EAX20 before 1.0.0.48, EAX80 before 1.0.1.64, EX3700 before 1.0.0.90, EX3800 before 1.0.0.90, EX6120 before 1.0.0.64, EX6130 before 1.0.0.44, EX7500 before 1.0.0.72, R7960P before 1.4.1.66, R7900P before 1.4.1.66, R8000P before 1.4.1.66, RAX15 before 1.0.2.82, RAX20 before 1.0.2.82, RAX200 before 1.0.3.106, RAX45 before 1.0.2.72, RAX50 before 1.0.2.72, RAX75 before 1.0.3.106, and RAX80 before 1.0.3.106.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Eax20 Firmware 1.0.0.48; NETGEAR Eax80 Firmware 1.0.1.64; NETGEAR EX3700 1.0.0.90; NETGEAR Ex3800 Firmware 1.0.0.90; NETGEAR EX6120 1.0.0.64; NETGEAR Ex6130 Firmware 1.0.0.44; NETGEAR Ex7500 Firmware 1.0.0.72; NETGEAR R7900P Firmware 1.4.1.66; NETGEAR R7960P Firmware 1.4.1.66; NETGEAR R8000P Firmware 1.4.1.66; NETGEAR Rax15 Firmware 1.0.2.82; NETGEAR Rax200 Firmware 1.0.3.106. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-45668 or the next vulnerability affects your stack