What’s Vulnerable › Vulnerabilities

CVE-2021-45671

Description

Certain NETGEAR devices are affected by stored XSS. This affects CBR40 before 2.5.0.10, EAX80 before 1.0.1.62, EX7500 before 1.0.0.72, R7900 before 1.0.4.38, R8000 before 1.0.4.68, RAX200 before 1.0.4.120, RBS40V before 2.6.1.4, RBW30 before 2.6.1.4, MR60 before 1.0.6.110, RAX20 before 1.0.2.82, RAX45 before 1.0.2.72, RAX80 before 1.0.4.120, MS60 before 1.0.6.110, RAX15 before 1.0.2.82, RAX50 before 1.0.2.72, RAX75 before 1.0.4.120, RBR750 before 3.2.16.6, RBR850 before 3.2.16.6, RBS750 before 3.2.16.6, RBS850 before 3.2.16.6, RBK752 before 3.2.16.6, and RBK852 before 3.2.16.6.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Cbr40 Firmware 2.5.0.10; NETGEAR Eax80 Firmware 1.0.1.62; NETGEAR Ex7500 Firmware 1.0.0.72; NETGEAR Mr60 Firmware 1.0.6.110; NETGEAR Ms60 Firmware 1.0.6.110; NETGEAR R7900 Firmware 1.0.4.38; NETGEAR R8000 Firmware 1.0.4.68; NETGEAR Rax15 Firmware 1.0.2.82; NETGEAR Rax200 Firmware 1.0.4.120; NETGEAR Rax20 Firmware 1.0.2.82; NETGEAR Rax45 Firmware 1.0.2.72; NETGEAR Rax50 Firmware 1.0.2.72. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-45671 or the next vulnerability affects your stack