What’s Vulnerable › Vulnerabilities

CVE-2021-45673

Description

Certain NETGEAR devices are affected by stored XSS. This affects R7000 before 1.0.11.110, R7900 before 1.0.4.30, R8000 before 1.0.4.62, RAX200 before 1.0.3.106, R7000P before 1.3.3.140, RAX80 before 1.0.3.106, R6900P before 1.3.3.140, and RAX75 before 1.0.3.106.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR R6900P Firmware 1.3.3.140; NETGEAR R7000 1.0.11.110; NETGEAR R7000P 1.3.3.140; NETGEAR R7900 Firmware 1.0.4.30; NETGEAR R8000 Firmware 1.0.4.62; NETGEAR Rax200 Firmware 1.0.3.106; NETGEAR Rax75 Firmware 1.0.3.106; NETGEAR Rax80 Firmware 1.0.3.106. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-45673 or the next vulnerability affects your stack