What’s Vulnerable › Vulnerabilities

CVE-2021-45675

Description

Certain NETGEAR devices are affected by stored XSS. This affects R6120 before 1.0.0.76, R6260 before 1.1.0.78, R6850 before 1.1.0.78, R6350 before 1.1.0.78, R6330 before 1.1.0.78, R6800 before 1.2.0.76, R6700v2 before 1.2.0.76, R6900v2 before 1.2.0.76, R7200 before 1.2.0.76, R7350 before 1.2.0.76, R7400 before 1.2.0.76, R7450 before 1.2.0.76, AC2100 before 1.2.0.76, AC2400 before 1.2.0.76, and AC2600 before 1.2.0.76.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Ac2100 Firmware 1.2.0.76; NETGEAR Ac2600 Firmware 1.2.0.76; NETGEAR R6120 Firmware 1.0.0.76; NETGEAR R6260 1.1.0.78; NETGEAR R6330 Firmware 1.1.0.78; NETGEAR R6350 Firmware 1.1.0.78; NETGEAR R6700V2 Firmware 1.2.0.76; NETGEAR R6800 Firmware 1.2.0.76; NETGEAR R6850 Firmware 1.1.0.78; NETGEAR R6900V2 Firmware 1.2.0.76; NETGEAR R7200 Firmware 1.2.0.76; NETGEAR R7350 Firmware 1.2.0.76. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-45675 or the next vulnerability affects your stack