What’s Vulnerable › Vulnerabilities
CVE-2021-45678
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-26 · updated 2026-06-17
Description
NETGEAR RAX200 devices before 1.0.5.132 are affected by insecure code.
Affected products
- NETGEAR Rax200 Firmware: before 1.0.5.132 — fixed in 1.0.5.132
How to fix
Upgrade to a fixed version: NETGEAR Rax200 Firmware 1.0.5.132. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000064171/Security-Advisory-for-Updates-on-the-RAX200-PSV-2021-0192
- https://kb.netgear.com/000064171/Security-Advisory-for-Updates-on-the-RAX200-PSV-2021-0192
Get alerted when CVE-2021-45678 or the next vulnerability affects your stack