What’s Vulnerable › Vulnerabilities

CVE-2021-45721

Description

JFrog Artifactory prior to version 7.29.8 and 6.23.38 is vulnerable to Reflected Cross-Site Scripting (XSS) through one of the XHR parameters in Users REST API endpoint. This issue affects: JFrog JFrog Artifactory JFrog Artifactory versions before 7.36.1 versions prior to 7.29.8; JFrog Artifactory versions before 6.23.41 versions prior to 6.23.38.

Affected products

How to fix

Upgrade to a fixed version: jfrog artifactory 6.23.38, 7.29.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-45721 or the next vulnerability affects your stack