What’s Vulnerable › Vulnerabilities
CVE-2021-45729: WordPress WP Google Map plugin <= 1.8.0 - Privilege Escalation vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-01-25 · updated 2026-06-17
- Weakness: CWE-269
Description
The Privilege Escalation vulnerability discovered in the WP Google Map WordPress plugin (versions <= 1.8.0) allows authenticated low-role users to create, edit, and delete maps.
Affected products
- WP Google Map (WordPress plugin): before 1.8.1 — fixed in 1.8.1
How to fix
Upgrade to a fixed version: WP Google Map (WordPress plugin) 1.8.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/gmap-embed/wordpress-wp-google-map-plugin-1-8-0-privilege-escalation-vulnerability
- https://wordpress.org/plugins/gmap-embed/#developers
- https://patchstack.com/database/vulnerability/gmap-embed/wordpress-wp-google-map-plugin-1-8-0-privilege-escalation-vulnerability
- https://wordpress.org/plugins/gmap-embed/#developers
Get alerted when CVE-2021-45729 or the next vulnerability affects your stack