What’s Vulnerable › Vulnerabilities

CVE-2021-45895

Description

Netgen Tags Bundle 3.4.x before 3.4.11 and 4.0.x before 4.0.15 allows XSS in the Tags Admin interface.

Affected products

How to fix

Upgrade to a fixed version: Netgen Tags Bundle 3.4.11, 4.0.15. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-45895 or the next vulnerability affects your stack