What’s Vulnerable › Vulnerabilities

CVE-2021-46144

Description

Roundcube before 1.4.13 and 1.5.x before 1.5.2 allows XSS via an HTML e-mail message with crafted Cascading Style Sheets (CSS) token sequences.

Affected products

How to fix

Upgrade to a fixed version: Roundcube 1.4.13, 1.5.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-46144 or the next vulnerability affects your stack