What’s Vulnerable › Vulnerabilities

CVE-2021-46661

Description

MariaDB through 10.5.9 allows an application crash in find_field_in_tables and find_order_in_list via an unused common table expression (CTE).

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.2.43, 10.3.34, 10.4.24, 10.5.15. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-46661 or the next vulnerability affects your stack